market helper Market Helper   jednoduše stahujte nekompatibilní aplikace z Google Play

Určitě jste se někdy setkali s tím, že vybraná aplikace z Google Play Store nebyla kompatibilní s vaším telefonem či tabletem a vy jste si ji tak nemohli stáhnout. Existují sice nejrůznější nástroje, které vyžadují poměrně složité nastavování a navíc mění systémový soubor build.prop. Mnohem jednodušším řešením je nová aplikace Market Helper, která sice také potřebuje root, na druhou stranu je ale její nastavení velmi jednoduché, bezpečné a nevyžaduje restart zařízení.

Market Helper si můžete zdarma stáhnout ze stránek vývojáře. Nástroj by měl být kompatibilní se všemi zařízeními, které mají Android 2.3 nebo vyšší, Google Play Store a Google Services Framework. Po spuštění aplikace si můžete z daného seznamu vybrat libovolný smartphone [P] nebo tablet [T], za který chcete svůj současný přístroj maskovat. Seznam nabízených zařízení zatím není nejdelší, vývojář se jej však v nejbližší době chystá rozšířit.

market helper 1 190x337 Market Helper   jednoduše stahujte nekompatibilní aplikace z Google Play market helper 2 190x337 Market Helper   jednoduše stahujte nekompatibilní aplikace z Google Play

Po vybrání vhodného telefonu či tabletu z nabídky klikněte na tlačítko „Activate“. Po úspěšné aktivaci se nezapomeňte přihlásit do Google Dashboard – nemusíte zde nic konkrétního dělat, stačí tuto stránku otevřít a přihlásit se pomocí svého Google účtu. Vývojář v současné době hledá způsob, jak tento nadbytečný krok obejít.

Po dokončení tohoto kroku by se v Google Play Store mělo objevit nové zařízení, které jste si nastavili a vy tak můžete stahovat i aplikace, které se dosud jevili jako nekompatibilní. Nezapomeňte však, že Market Helper vám pouze pomůže obejít toto omezení v Google Play Store, ale v žádném případě nezaručí, že aplikace bude po instalaci na vašem zařízení fungovat bezchybně.

market helper 4 600x209 Market Helper   jednoduše stahujte nekompatibilní aplikace z Google Play

Pokud chcete vše vrátit do původního stavu, tj. aby se vaše zařízení identifikovalo v Google Play Store tak, jaké opravdu je, postupujte následovně. První možností je spuštění aplikace, vybrání první položky s názvem „Restore“ a kliknutí na tlačítko „Activate“. Nebo můžete jednoduše restartovat svůj telefon nebo tablet (se zapnutým připojením k internetu). V případě problémů bude možná nutné se znovu přihlásit do Google Dashboard.

Malá poznámka na závěr. Možná si při instalaci nástroje Market Helper všimnete, že aplikace požaduje poměrně dost systémových oprávnění. K čemu jsou tato oprávnění nutná vysvětluje vývojář na svých stránkách.

via ap

  • http://twitter.com/Policak Ladislav Polický

    Na Galaxy Tab 7 aplikace nefunkcni, takze s tvrzenim, ze funguje vsude s Androidem 2.3+ bych byl opatrny.

  • Míra Novosvětský-MobileSoft.cz

    Úplně tomu nerozumím, když napíšu aplikaci od určité verze Androidu, zanamená to, že je tam použito něco co prostě na nižší verzi fungovat nebude a aplikace bude padat.

    • http://twitter.com/Policak Ladislav Polický

      Citace z clanku…Nezapomeňte však, že Market Helper vám pouze pomůže obejít toto omezení v
      Google Play Store, ale v žádném případě nezaručí, že aplikace bude po
      instalaci na vašem zařízení fungovat bezchybně…uz je to jasne? Obejdes pouze omezeni na dany typ pristroje, neznamena to, ze bude fungovat. Nekdy ale app z nejakeho duvodu na zarizeni neni schvalena a presto na nem funguje, chce to proste zkusit.

  • Pablo

    No to je ale blbost.
    Stačí si nainstalovat aplikaci na podporované zařízení a pak ji například v Total Commanderu vykopírovat, uložit do jiné složky a odeslat např. mailem, nebo přehodit kartu na které je uložena. APK soubor pak jde bez problémů nainstalovat přímo. Ještě mne nepotkala appka, se kterou to nešlo!

    • kolosr

      Máš nějaké řešení pro případ, že podporované zařízení zrovna není po ruce? Předem dík za typ.

      • Pablo

        No, řekl bych že to chce trpělivost a použít hlavu. Dycky je někde někdo kolem a koukolem.
        Jinak ke kompatibilitám: používám aplikaci Samsung Remote. Na HTC One V je kompatibilní a stejně tak na Tablet s 10″ disp. Ne už ale s HTC One X. Proč??? Má jít o rozlišení displejů a přitom je to logická blbina. Když jde na 10″, proč ne na 4,7″? Prostě v tom mají bordel.
        Stačilo .apk soubor vykopírovat a funguje mi na 3.zařízeních. Ne nutně toto platí pro všecko a nejde jen o verze Androida.
        Další podobný je MobileCare. Má jít snad o landscape mód, který je primárně na tabletu a tam není kompatibilní. Mám ho tam plně funkční už půl roku.

  • DavidPetr
  • dien

    Na mojim HTC Wildfire S to asi nechodí. :(

Twitter